summaryrefslogtreecommitdiff
path: root/test/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/components/application_manager/CMakeLists.txt')
-rw-r--r--test/components/application_manager/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/components/application_manager/CMakeLists.txt b/test/components/application_manager/CMakeLists.txt
index cdf43100d..9d5e3802b 100644
--- a/test/components/application_manager/CMakeLists.txt
+++ b/test/components/application_manager/CMakeLists.txt
@@ -7,10 +7,10 @@
include_directories (
${LOG4CXX_INCLUDE_DIRECTORY}
${GMOCK_INCLUDE_DIRECTORY}
+ ${CMAKE_SOURCE_DIR}/src/components/utils/include
../../../src/components/application_manager/include
../../../src/components/smart_objects/include
../../../src/components/formatters/include/
- ../../../src/components/utils/include/
${JSONCPP_INCLUDE_DIRECTORY}
${CMAKE_BINARY_DIR}/src/components/
)