summaryrefslogtreecommitdiff
path: root/test/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/components/transport_manager/CMakeLists.txt')
-rw-r--r--test/components/transport_manager/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/components/transport_manager/CMakeLists.txt b/test/components/transport_manager/CMakeLists.txt
index dfc87ebd1..502978366 100644
--- a/test/components/transport_manager/CMakeLists.txt
+++ b/test/components/transport_manager/CMakeLists.txt
@@ -3,13 +3,13 @@ include_directories (
./include
${CMAKE_SOURCE_DIR}/src/components/transport_manager/include
${CMAKE_SOURCE_DIR}/src/components/config_profile/include/
+ ${CMAKE_SOURCE_DIR}/src/components/utils/include/
${LIBUSB_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${CMAKE_SOURCE_DIR}/src/components/utils/include
)
set (LIBRARIES
- gtest
- gtest_main
gmock
gmock_main
TransportManager