summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 2834dce38..557c23f4e 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -20,3 +20,8 @@ ExternalProject_Add_Step(intergen forcebuild
COMMAND ${CMAKE_COMMAND} -E echo "Force intergen build"
DEPENDEES update DEPENDERS build
ALWAYS 1)
+
+if(BUILD_TESTS)
+ add_subdirectory(intergen/test)
+endif()
+add_subdirectory(policy_table_validator)