summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorElisey Zamakhov <EZamakhov@luxoft.com>2015-03-04 18:32:44 +0300
committerElisey Zamakhov <EZamakhov@luxoft.com>2015-03-18 13:48:18 +0300
commit3fb3b2a03366eddea6d5658aaa7c8d9a360f5b71 (patch)
tree183ecdbc39f5d629734a383bfb418a8de5f2e0ed /CMakeLists.txt
parente1d6b9b88e412ea240e1cf9b5764bb5f67854bd9 (diff)
downloadsdl_core-3fb3b2a03366eddea6d5658aaa7c8d9a360f5b71.tar.gz
Add one test main.cc file with correct logger deinitialization
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1776a00bbb..40feb61eb0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -307,7 +307,7 @@ endmacro(GenerateInterface)
# --- Useful macro
macro(create_test NAME SOURCES LIBS)
- add_executable("${NAME}" ${SOURCES})
+ add_executable("${NAME}" ${CMAKE_SOURCE_DIR}/src/components/test_main.cc ${SOURCES})
target_link_libraries("${NAME}" ${LIBS})
target_link_libraries("${NAME}" Utils)
if(CMAKE_SYSTEM_NAME STREQUAL "QNX")