summaryrefslogtreecommitdiff
path: root/src/3rd_party/CMakeLists.txt
diff options
context:
space:
mode:
authorMaksym Ked <mked@luxoft.com>2019-06-20 20:07:07 +0300
committerMaksym Ked (GitHub) <mked@luxoft.com>2019-06-25 13:58:40 +0300
commitbafc1e650634675b99b415cc633604c443f02421 (patch)
tree2b3dde1e4d2da01df5364cb425b8ad8333e3e3a1 /src/3rd_party/CMakeLists.txt
parent977a4dd0055e45ac57ae6124e90f9a2067ce0e73 (diff)
downloadsdl_core-bafc1e650634675b99b415cc633604c443f02421.tar.gz
- fixed typos - fixed 3rd party cmake
Diffstat (limited to 'src/3rd_party/CMakeLists.txt')
-rw-r--r--src/3rd_party/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/3rd_party/CMakeLists.txt b/src/3rd_party/CMakeLists.txt
index 3d2ca9a425..951c437e59 100644
--- a/src/3rd_party/CMakeLists.txt
+++ b/src/3rd_party/CMakeLists.txt
@@ -195,7 +195,7 @@ if ((NOT "${BSON_FOUND}") OR ("${BSON_VERSION}" VERSION_LESS "1.2.0"))
INSTALL_DIR ${3RD_PARTY_INSTALL_PREFIX}
DOWNLOAD_DIR ${BSON_LIB_SOURCE_DIRECTORY}
SOURCE_DIR ${BSON_LIB_SOURCE_DIRECTORY}
- CONFIGURE_COMMAND touch aclocal.m4 configure.ac Makefile.am Makefile.in configure config.h.in && ./configure --prefix=${3RD_PARTY_INSTALL_PREFIX}
+ CONFIGURE_COMMAND touch aclocal.m4 configure.ac Makefile.am Makefile.in configure config.h.in libbson.pc.in && ./configure --prefix=${3RD_PARTY_INSTALL_PREFIX}
BUILD_COMMAND make
INSTALL_COMMAND ${BSON_INSTALL_COMMAND}
UPDATE_COMMAND git pull)