summaryrefslogtreecommitdiff
path: root/src/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Keeler <jacob.keeler@livioradio.com>2019-04-03 15:53:40 -0400
committerJacob Keeler <jacob.keeler@livioradio.com>2019-04-03 17:19:00 -0400
commit9aadea2db109b636eb9738d496d5028abb01ac39 (patch)
tree5d92c03d9e9c1619f456b201cfbe96110024ad9a /src/components/application_manager/CMakeLists.txt
parentb9500e5e6f1c39db7eaee3a7416179edf0ac5dc6 (diff)
downloadsdl_core-9aadea2db109b636eb9738d496d5028abb01ac39.tar.gz
Add missing Boost include directoriesfix/missing_boost_include_dir
Diffstat (limited to 'src/components/application_manager/CMakeLists.txt')
-rw-r--r--src/components/application_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/application_manager/CMakeLists.txt b/src/components/application_manager/CMakeLists.txt
index 67a7136a62..625e119270 100644
--- a/src/components/application_manager/CMakeLists.txt
+++ b/src/components/application_manager/CMakeLists.txt
@@ -61,6 +61,7 @@ include_directories (
${ENCRYPTION_INCLUDE_DIRECTORY}
${MESSAGE_BROKER_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
${BSON_INCLUDE_DIRECTORY}
)