summaryrefslogtreecommitdiff
path: root/src/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
authoriAndrew5 <abyzhynar@luxoft.com>2015-10-16 18:09:35 +0300
committeriAndrew5 <abyzhynar@luxoft.com>2015-10-28 16:55:59 +0200
commit7762404a0d8dc67c6b1943bac4aeaea2d75a46f5 (patch)
treed8886526e639bce8c16f7eb00b6086369fe22a65 /src/components/application_manager/CMakeLists.txt
parent8e25392dfd13ac5bbaa62497c71039eca84e81d9 (diff)
downloadsdl_core-7762404a0d8dc67c6b1943bac4aeaea2d75a46f5.tar.gz
Added UT for SQL PT Representation
Added some new code to policy, rpc_base, utils and application_manager components
Diffstat (limited to 'src/components/application_manager/CMakeLists.txt')
-rw-r--r--src/components/application_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/application_manager/CMakeLists.txt b/src/components/application_manager/CMakeLists.txt
index a459676376..78f8148991 100644
--- a/src/components/application_manager/CMakeLists.txt
+++ b/src/components/application_manager/CMakeLists.txt
@@ -51,6 +51,7 @@ include_directories (
${CMAKE_BINARY_DIR}/src/components/
${COMPONENTS_DIR}/include/
${COMPONENTS_DIR}/policy/src/policy/include/
+ ${COMPONENTS_DIR}/policy/src/policy/policy_table/table_struct/
${COMPONENTS_DIR}/policy/src/policy/usage_statistics/include/
${JSONCPP_INCLUDE_DIRECTORY}
${ENCRYPTION_INCLUDE_DIRECTORY}