summaryrefslogtreecommitdiff
path: root/src/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorKozoriz <kozorizandriy@gmail.com>2016-03-24 10:13:18 +0200
committerKozoriz <kozorizandriy@gmail.com>2016-03-31 19:45:44 +0300
commit0881fce59b5455883283574b52af07556ee558d1 (patch)
tree7c6755e51749551398bc98b78b0d33e526d507f7 /src/components/application_manager/CMakeLists.txt
parente3d47f6bc697af0b8593550389e82b5f2d01cb23 (diff)
downloadsdl_core-0881fce59b5455883283574b52af07556ee558d1.tar.gz
Changes after review
Fixed LastState tests SharedPtr changed to auto_ptr in some cases Corrected consts in some cases
Diffstat (limited to 'src/components/application_manager/CMakeLists.txt')
-rw-r--r--src/components/application_manager/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/components/application_manager/CMakeLists.txt b/src/components/application_manager/CMakeLists.txt
index 4d627ef359..963899e809 100644
--- a/src/components/application_manager/CMakeLists.txt
+++ b/src/components/application_manager/CMakeLists.txt
@@ -49,9 +49,7 @@ include_directories (
${COMPONENTS_DIR}/rpc_base/include/
${COMPONENTS_DIR}/interfaces
${CMAKE_BINARY_DIR}/src/components/
-# ${COMPONENTS_DIR}/include/
${COMPONENTS_DIR}/policy/src/policy/include/
-# ${COMPONENTS_DIR}/policy/src/policy/policy_table/table_struct/
${COMPONENTS_DIR}/policy/src/policy/usage_statistics/include/
${JSONCPP_INCLUDE_DIRECTORY}
${ENCRYPTION_INCLUDE_DIRECTORY}