summaryrefslogtreecommitdiff
path: root/src/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorKozoriz <kozorizandriy@gmail.com>2016-02-29 10:18:10 +0200
committerKozoriz <kozorizandriy@gmail.com>2016-03-04 10:11:18 +0200
commitccf13c773bca0b98c7dcdcf21f99e5d1766ade2d (patch)
treeecae5cb63967b7b070f154108ea7561d933a7b8a /src/components/application_manager/CMakeLists.txt
parent312aa163afbc403380dab8ce0cd77747aeff057a (diff)
downloadsdl_core-ccf13c773bca0b98c7dcdcf21f99e5d1766ade2d.tar.gz
Remove CH, PH, HMI_MH singletones from ApplicationManager
Correctives after refactoring ConnectioinHandler, ProtocolHandler, HMIMessageHandler Related to : APPLINK-21440
Diffstat (limited to 'src/components/application_manager/CMakeLists.txt')
-rw-r--r--src/components/application_manager/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/components/application_manager/CMakeLists.txt b/src/components/application_manager/CMakeLists.txt
index f4528894ee..fe1ad0afc2 100644
--- a/src/components/application_manager/CMakeLists.txt
+++ b/src/components/application_manager/CMakeLists.txt
@@ -389,6 +389,5 @@ endif()
if(BUILD_TESTS)
add_subdirectory(test)
- add_subdirectory(test/state_controller)
add_subdirectory(test/message_helper)
endif()