summaryrefslogtreecommitdiff
path: root/src/components/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Keeler <jacob.keeler@livioradio.com>2019-04-03 15:53:40 -0400
committerJacob Keeler <jacob.keeler@livioradio.com>2019-04-03 17:19:00 -0400
commit9aadea2db109b636eb9738d496d5028abb01ac39 (patch)
tree5d92c03d9e9c1619f456b201cfbe96110024ad9a /src/components/interfaces/CMakeLists.txt
parentb9500e5e6f1c39db7eaee3a7416179edf0ac5dc6 (diff)
downloadsdl_core-fix/missing_boost_include_dir.tar.gz
Add missing Boost include directoriesfix/missing_boost_include_dir
Diffstat (limited to 'src/components/interfaces/CMakeLists.txt')
-rw-r--r--src/components/interfaces/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/interfaces/CMakeLists.txt b/src/components/interfaces/CMakeLists.txt
index 3cf1082e90..ae5adc6d2a 100644
--- a/src/components/interfaces/CMakeLists.txt
+++ b/src/components/interfaces/CMakeLists.txt
@@ -35,6 +35,7 @@ include_directories (
${COMPONENTS_DIR}/utils/include
${COMPONENTS_DIR}/formatters/include
${COMPONENTS_DIR}/smart_objects/include
+ ${BOOST_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
)