summaryrefslogtreecommitdiff
path: root/src/components/media_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorakutsan <akutsan@akutsan>2015-02-20 17:49:59 +0200
committerAleksandr Galiuzov <AGaliuzov@luxoft.com>2015-04-15 14:12:49 +0300
commit8543be6f7933f9680667f4ae8c3abf0825061ae5 (patch)
treecd67450a8a7d7bcbedf58639195c62b52dd9102c /src/components/media_manager/CMakeLists.txt
parent37d5e8ccb6cfe2f02b9c75143fbdf5ce73a88e3b (diff)
downloadsdl_core-8543be6f7933f9680667f4ae8c3abf0825061ae5.tar.gz
APPLINK-8555 Common Implementation of State Controller
Add StateContrllerClass and HmiState Class. Create interfaces in AM Remove redudant function IN HMI_API.xml Conflicts: src/components/application_manager/include/application_manager/application.h src/components/application_manager/src/application_manager_impl.cc
Diffstat (limited to 'src/components/media_manager/CMakeLists.txt')
-rw-r--r--src/components/media_manager/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/media_manager/CMakeLists.txt b/src/components/media_manager/CMakeLists.txt
index 232e34ec6a..9a8618fa60 100644
--- a/src/components/media_manager/CMakeLists.txt
+++ b/src/components/media_manager/CMakeLists.txt
@@ -87,7 +87,7 @@ include_directories (
${COMPONENTS_DIR}/application_manager/include/
${COMPONENTS_DIR}/smart_objects/include/
${COMPONENTS_DIR}/hmi_message_handler/include/
- ${COMPONENTS_DIR}/formatters/include
+ ${COMPONENTS_DIR}/formatters/include/
${COMPONENTS_DIR}/config_profile/include/
${JSONCPP_INCLUDE_DIRECTORY}
${CMAKE_BINARY_DIR}/src/components/