summaryrefslogtreecommitdiff
path: root/src/components/policy/policy_regular/test/CMakeLists.txt
diff options
context:
space:
mode:
authorConlain Kelly <conlain.k@gmail.com>2018-07-18 13:11:19 -0400
committerConlain Kelly <conlain.k@gmail.com>2018-07-18 13:11:25 -0400
commite380ed1779e4317437cea63f070a8345b41f2d33 (patch)
treeb2d6669663b91a3f235c2ce4a00c0c888751ff20 /src/components/policy/policy_regular/test/CMakeLists.txt
parent09c941dd2ffd4f98ba706895a67133318c3c5007 (diff)
parent4f21cbafb247664bd7b89bf2d39944764b1763b1 (diff)
downloadsdl_core-e380ed1779e4317437cea63f070a8345b41f2d33.tar.gz
Merge branch 'develop' into feature/boost_lock_implementation
Diffstat (limited to 'src/components/policy/policy_regular/test/CMakeLists.txt')
-rw-r--r--src/components/policy/policy_regular/test/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/components/policy/policy_regular/test/CMakeLists.txt b/src/components/policy/policy_regular/test/CMakeLists.txt
index 62ff691f83..bd6af96867 100644
--- a/src/components/policy/policy_regular/test/CMakeLists.txt
+++ b/src/components/policy/policy_regular/test/CMakeLists.txt
@@ -45,11 +45,6 @@ include_directories(
)
collect_sources(SOURCES "${CMAKE_CURRENT_SOURCE_DIR}")
-if (NOT REMOTE_CONTROL)
- list (REMOVE_ITEM SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/access_remote_impl_test.cc
- )
-endif ()
set(LIBRARIES
gmock