summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
authorConlain Kelly <conlain.k@gmail.com>2018-07-18 13:11:19 -0400
committerConlain Kelly <conlain.k@gmail.com>2018-07-18 13:11:25 -0400
commite380ed1779e4317437cea63f070a8345b41f2d33 (patch)
treeb2d6669663b91a3f235c2ce4a00c0c888751ff20 /src/components/protocol_handler/CMakeLists.txt
parent09c941dd2ffd4f98ba706895a67133318c3c5007 (diff)
parent4f21cbafb247664bd7b89bf2d39944764b1763b1 (diff)
downloadsdl_core-e380ed1779e4317437cea63f070a8345b41f2d33.tar.gz
Merge branch 'develop' into feature/boost_lock_implementation
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index ed3aaaf24c..d57211040a 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -65,7 +65,7 @@ endforeach()
add_library(ProtocolHandler ${SOURCES})
-add_dependencies(ProtocolHandler libbson)
+#add_dependencies(ProtocolHandler libbson)
target_link_libraries(ProtocolHandler ${LIBRARIES})
if(BUILD_TESTS)