summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
authorKozoriz <kozorizandriy@gmail.com>2016-02-29 10:38:32 +0200
committerKozoriz <kozorizandriy@gmail.com>2016-03-04 10:11:53 +0200
commit35abe5200347d11e7b6012fd45176f2bd731abe4 (patch)
tree743fcbba640441aa1a7d05a2dc7ba073d548a67c /src/components/protocol_handler/CMakeLists.txt
parent417961e8ae88a7b725e8311789a0851bf48dfa22 (diff)
downloadsdl_core-35abe5200347d11e7b6012fd45176f2bd731abe4.tar.gz
Remove singleton from ProtocolHandler
Remove singletone. Corrected tests. Created new mocks and settings. Related to : APPLINK-21440
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index 81ce371001..a09a565844 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -34,7 +34,6 @@ include_directories(
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include/
- ${COMPONENTS_DIR}/config_profile/include/
${LOG4CXX_INCLUDE_DIRECTORY}
)