summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
authorjacobkeeler <jacob.keeler@livioradio.com>2017-07-27 15:33:16 -0400
committerjacobkeeler <jacob.keeler@livioradio.com>2017-07-27 17:40:27 -0400
commit4221644fe32671ec071e9f4e9ad161cb4e97c654 (patch)
tree539855be1a68946213bca9e4a7eaed7400e15150 /src/components/protocol_handler/CMakeLists.txt
parent3a07ac91ccb504ed8a50fbf57452c7c4d94c54e8 (diff)
downloadsdl_core-4221644fe32671ec071e9f4e9ad161cb4e97c654.tar.gz
Fix BSON library download step
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index 139d52fc53..ebecff2402 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -58,7 +58,7 @@ endforeach()
add_library(ProtocolHandler ${SOURCES})
-add_dependencies(ProtocolHandler install-bson_c_lib)
+add_dependencies(ProtocolHandler libbson)
target_link_libraries(ProtocolHandler ${LIBRARIES})
if(BUILD_TESTS)