summaryrefslogtreecommitdiff
path: root/src/components/resumption/CMakeLists.txt
diff options
context:
space:
mode:
authorJackLivio <jack@livio.io>2020-02-17 13:05:54 -0500
committerJackLivio <jack@livio.io>2020-02-17 13:05:54 -0500
commit86dea8793023f986c7c10d7f9e5b7a932d89a49a (patch)
treebf44b0d5b6bf6b6c78dd2d0602b67f05ebe2a17c /src/components/resumption/CMakeLists.txt
parent4310b2dfd5e1078df0df53138a73d49d000c9c62 (diff)
parentece258838a44a5461d718c5eeae380ad11a3769b (diff)
downloadsdl_core-fix/3rd_party_build_issues.tar.gz
Merge remote-tracking branch 'origin/develop' into fix/3rd_party_build_issuesfix/3rd_party_build_issues
Diffstat (limited to 'src/components/resumption/CMakeLists.txt')
-rw-r--r--src/components/resumption/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/resumption/CMakeLists.txt b/src/components/resumption/CMakeLists.txt
index a2c93b0689..73e7b88a74 100644
--- a/src/components/resumption/CMakeLists.txt
+++ b/src/components/resumption/CMakeLists.txt
@@ -36,6 +36,7 @@ include_directories (
${COMPONENTS_DIR}/config_profile/include/
${JSONCPP_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
)
set(PATHS