summaryrefslogtreecommitdiff
path: root/src/components/security_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Keeler <jacob.keeler@livioradio.com>2016-09-20 11:44:51 -0400
committerJacob Keeler <jacob.keeler@livioradio.com>2016-09-20 14:37:25 -0400
commit039581419749dbdd32590804e8b14a77fcaf9636 (patch)
treeced927fc4bef4686f7373a5f45dd692bd9fc9de0 /src/components/security_manager/CMakeLists.txt
parent1b96b7c02d2e338b846a7314c6fa0bdaa31f7c5e (diff)
parentaff7f09a4ec07becfb64dc78992580061d3342ff (diff)
downloadsdl_core-039581419749dbdd32590804e8b14a77fcaf9636.tar.gz
Merge branch 'master'
Diffstat (limited to 'src/components/security_manager/CMakeLists.txt')
-rw-r--r--src/components/security_manager/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/components/security_manager/CMakeLists.txt b/src/components/security_manager/CMakeLists.txt
index 6973a98e07..3cc6178931 100644
--- a/src/components/security_manager/CMakeLists.txt
+++ b/src/components/security_manager/CMakeLists.txt
@@ -33,7 +33,9 @@ include_directories(
include/
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include
+ ${COMPONENTS_DIR}/config_profile/include/
${COMPONENTS_DIR}/utils/include/
+ ${COMPONENTS_DIR}/application_manager/include/
${JSONCPP_INCLUDE_DIRECTORY}
${CMAKE_SOURCE_DIR}/src/thirdPartyLibs/jsoncpp/include
${APR_INCLUDE_DIRECTORY}
@@ -51,4 +53,4 @@ target_link_libraries(SecurityManager crypto ssl ProtocolHandler jsoncpp Protoco
if(BUILD_TESTS)
add_subdirectory(test)
-endif() \ No newline at end of file
+endif()