summaryrefslogtreecommitdiff
path: root/src/components/telemetry_monitor/CMakeLists.txt
diff options
context:
space:
mode:
authorJackLivio <jack@livio.io>2020-06-17 15:08:36 -0400
committerJackLivio <jack@livio.io>2020-06-17 15:08:36 -0400
commit92cb80d152a23e03f037178e2575a4c462331eb2 (patch)
treea0d5c00add3e1538fc30b7439b280d180c57ea00 /src/components/telemetry_monitor/CMakeLists.txt
parent45ad20f9907918aaa937f0915e0dd394badb6a12 (diff)
parentcab7e593787f1f18eb3847aa27bfc9b90c066197 (diff)
downloadsdl_core-92cb80d152a23e03f037178e2575a4c462331eb2.tar.gz
Merge remote-tracking branch 'origin/develop' into feature/additional_submenus
# Conflicts: # src/components/application_manager/include/application_manager/hmi_capabilities_impl.h # src/components/application_manager/include/application_manager/smart_object_keys.h # src/components/application_manager/rpc_plugins/sdl_rpc_plugin/src/commands/hmi/ui_get_capabilities_response.cc # src/components/application_manager/rpc_plugins/sdl_rpc_plugin/src/commands/mobile/get_system_capability_request.cc # src/components/application_manager/src/hmi_capabilities_impl.cc # src/components/application_manager/test/include/application_manager/mock_hmi_capabilities.h # src/components/include/application_manager/hmi_capabilities.h # src/components/interfaces/HMI_API.xml # src/components/interfaces/MOBILE_API.xml
Diffstat (limited to 'src/components/telemetry_monitor/CMakeLists.txt')
-rw-r--r--src/components/telemetry_monitor/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/components/telemetry_monitor/CMakeLists.txt b/src/components/telemetry_monitor/CMakeLists.txt
index 093413ef3b..3e8b2a9741 100644
--- a/src/components/telemetry_monitor/CMakeLists.txt
+++ b/src/components/telemetry_monitor/CMakeLists.txt
@@ -47,6 +47,7 @@ include_directories (
${COMPONENTS_DIR}/media_manager/include/
${COMPONENTS_DIR}/smart_objects/include/
${COMPONENTS_DIR}/config_profile/include/
+ ${COMPONENTS_DIR}/resumption/include
${JSONCPP_INCLUDE_DIRECTORY}
${CMAKE_BINARY_DIR}/src/components/
${LOG4CXX_INCLUDE_DIRECTORY}
@@ -63,7 +64,7 @@ set(LIBRARIES
HMI_API
MOBILE_API
Utils
- Policy
+ PolicyStatic
)
add_library("TelemetryMonitor" ${SOURCES})