summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
authordcherniev <dcherniev@github.com>2016-12-28 15:00:13 +0200
committerdcherniev <dcherniev@github.com>2017-01-10 14:44:20 +0200
commitaf5c28623987ef1b2b74b000e17427592232f4bf (patch)
tree62209347d0f3d109079c854ac6784c9f961626fc /src/components/transport_manager/CMakeLists.txt
parent33ee6d5d955c0c4a13006525dc3082426e641eb2 (diff)
downloadsdl_core-af5c28623987ef1b2b74b000e17427592232f4bf.tar.gz
Refactor TcpSocketConnection related classes
Corrected misspelled name of class TcpServerOriginatedSocketConnection. Splitted classes TcpSocketConnection and TcpServerOriginatedSocketConnection in two separate files. Related task : APPLINK-30284
Diffstat (limited to 'src/components/transport_manager/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/components/transport_manager/CMakeLists.txt b/src/components/transport_manager/CMakeLists.txt
index fbe6018d6a..199592a640 100644
--- a/src/components/transport_manager/CMakeLists.txt
+++ b/src/components/transport_manager/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2014, Ford Motor Company
+# Copyright (c) 2017, Ford Motor Company
# All rights reserved.
#
# Redistribution and use in source and binary forms, with or without
@@ -53,6 +53,7 @@ set (SOURCES
${TM_SRC_DIR}/transport_adapter/transport_adapter_listener_impl.cc
${TM_SRC_DIR}/transport_adapter/transport_adapter_impl.cc
${TM_SRC_DIR}/tcp/tcp_transport_adapter.cc
+ ${TM_SRC_DIR}/tcp/tcp_server_originated_socket_connection.cc
${TM_SRC_DIR}/transport_adapter/threaded_socket_connection.cc
${TM_SRC_DIR}/tcp/tcp_client_listener.cc
${TM_SRC_DIR}/tcp/tcp_device.cc