summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Kutsan <AKutsan@luxoft.com>2016-11-18 18:12:45 +0200
committerAlexander Kutsan <AKutsan@luxoft.com>2016-12-05 09:33:20 +0200
commit16891012aadef1839f460ddae51d7ee71c2d6ff0 (patch)
treed5b385a0088605c4028b64218d8ecc339e5981a3 /src/components/transport_manager/CMakeLists.txt
parent84f3d3bcd54c1ae1b842e3660c905d9f78cf9d25 (diff)
downloadsdl_core-16891012aadef1839f460ddae51d7ee71c2d6ff0.tar.gz
Fix usages of policy in code
Diffstat (limited to 'src/components/transport_manager/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/transport_manager/CMakeLists.txt b/src/components/transport_manager/CMakeLists.txt
index fbe6018d6a..49a3702896 100644
--- a/src/components/transport_manager/CMakeLists.txt
+++ b/src/components/transport_manager/CMakeLists.txt
@@ -38,6 +38,7 @@ include_directories (
${COMPONENTS_DIR}/connection_handler/include
${COMPONENTS_DIR}/config_profile/include
${COMPONENTS_DIR}/resumption/include
+ ${POLICY_GLOBAL_INCLUDE_PATH}/
${JSONCPP_INCLUDE_DIRECTORY}
${LIBUSB_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}