summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Kutsan <akutsan@luxoft.com>2017-01-18 09:43:01 +0200
committerAlex Kutsan <akutsan@luxoft.com>2017-01-18 09:43:01 +0200
commit44263b5e41770bd1f7d156dff71112e02fe68c18 (patch)
tree94df1f4c0264d9b69dc002661290f37d9c5accca /src/components/transport_manager/CMakeLists.txt
parent0d9c2776edbb0b50bbf878c563cb80df398986ed (diff)
parente325c8bc87099c5743ac54e22ac0c649991b6b45 (diff)
downloadsdl_core-44263b5e41770bd1f7d156dff71112e02fe68c18.tar.gz
Change policies path and fix params method usage
Diffstat (limited to 'src/components/transport_manager/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/transport_manager/CMakeLists.txt b/src/components/transport_manager/CMakeLists.txt
index 7d3d089c55..b764345618 100644
--- a/src/components/transport_manager/CMakeLists.txt
+++ b/src/components/transport_manager/CMakeLists.txt
@@ -38,6 +38,7 @@ include_directories (
${COMPONENTS_DIR}/connection_handler/include
${COMPONENTS_DIR}/config_profile/include
${COMPONENTS_DIR}/resumption/include
+ ${POLICY_GLOBAL_INCLUDE_PATH}/
${JSONCPP_INCLUDE_DIRECTORY}
${LIBUSB_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}