summaryrefslogtreecommitdiff
path: root/src/components/utils/src/qdb_wrapper/CMakeLists.txt
diff options
context:
space:
mode:
authorAndriy Byzhynar (GitHub) <AByzhynar@luxoft.com>2016-06-23 17:33:32 +0300
committerGitHub <noreply@github.com>2016-06-23 17:33:32 +0300
commit827bcaf0aa39348fa7ec4df796c4e124f7143169 (patch)
tree517a69ced2f09b702cb2368e7ae412efec2ea838 /src/components/utils/src/qdb_wrapper/CMakeLists.txt
parent833cac1b1de464f53d5709904a4ee24634be2936 (diff)
downloadsdl_core-revert-618-feature/Cover_resumption_with_unit_tests.tar.gz
Revert "Cover resumption with unit tests"revert-618-feature/Cover_resumption_with_unit_tests
Diffstat (limited to 'src/components/utils/src/qdb_wrapper/CMakeLists.txt')
-rw-r--r--src/components/utils/src/qdb_wrapper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/utils/src/qdb_wrapper/CMakeLists.txt b/src/components/utils/src/qdb_wrapper/CMakeLists.txt
index abf3ba6516..6a10c3aa10 100644
--- a/src/components/utils/src/qdb_wrapper/CMakeLists.txt
+++ b/src/components/utils/src/qdb_wrapper/CMakeLists.txt
@@ -34,7 +34,7 @@ set(QDB_SRC_DIR ${COMPONENTS_DIR}/utils/src/qdb_wrapper)
include_directories(${COMPONENTS_DIR}/utils/include/)
set(SOURCES
- ${QDB_SRC_DIR}/sql_database_impl.cc
+ ${QDB_SRC_DIR}/sql_database.cc
${QDB_SRC_DIR}/sql_query.cc
${QDB_SRC_DIR}/sql_error.cc
)