summaryrefslogtreecommitdiff
path: root/src/appMain/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/appMain/CMakeLists.txt')
-rw-r--r--src/appMain/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/appMain/CMakeLists.txt b/src/appMain/CMakeLists.txt
index fe9a6af3f7..d543280d75 100644
--- a/src/appMain/CMakeLists.txt
+++ b/src/appMain/CMakeLists.txt
@@ -76,6 +76,7 @@ include_directories(
# Create object library
add_library("LowVoltageHandlerObjLibrary" OBJECT ${CMAKE_CURRENT_SOURCE_DIR}/low_voltage_signals_handler.cc
)
+add_dependencies("LowVoltageHandlerObjLibrary" Boost)
set (SOURCES
${CMAKE_CURRENT_SOURCE_DIR}/main.cc