summaryrefslogtreecommitdiff
path: root/src/components/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/CMakeLists.txt')
-rw-r--r--src/components/CMakeLists.txt12
1 files changed, 1 insertions, 11 deletions
diff --git a/src/components/CMakeLists.txt b/src/components/CMakeLists.txt
index e1071e826f..f262f201c2 100644
--- a/src/components/CMakeLists.txt
+++ b/src/components/CMakeLists.txt
@@ -86,18 +86,8 @@ add_subdirectory(./config_profile)
# --- Media Manager
add_subdirectory(./media_manager)
-if(REMOTE_CONTROL)
- # --- CAN Module
- add_subdirectory(./remote_control)
- # --- Functional module
- add_subdirectory(./functional_module)
-endif()
+
# --- Telemetry Monitor
if(TELEMETRY_MONITOR)
add_subdirectory(./telemetry_monitor)
endif()
-
-# --- DBus
-if(HMI_DBUS_API)
- add_subdirectory(./dbus)
-endif()