summaryrefslogtreecommitdiff
path: root/src/components/application_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/application_manager/CMakeLists.txt')
-rw-r--r--src/components/application_manager/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/components/application_manager/CMakeLists.txt b/src/components/application_manager/CMakeLists.txt
index 52304b19a7..b3af800987 100644
--- a/src/components/application_manager/CMakeLists.txt
+++ b/src/components/application_manager/CMakeLists.txt
@@ -156,12 +156,6 @@ set(LIBRARIES
emhashmap -L${EMHASHMAP_LIBS_DIRECTORY}
)
-if(REMOTE_CONTROL)
- SET (LIBRARIES
- ${LIBRARIES}
- FunctionalModule
- )
-endif(REMOTE_CONTROL)
if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
list(APPEND LIBRARIES sqlite3)