summaryrefslogtreecommitdiff
path: root/src/components/application_manager/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/application_manager/test/CMakeLists.txt')
-rwxr-xr-xsrc/components/application_manager/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/components/application_manager/test/CMakeLists.txt b/src/components/application_manager/test/CMakeLists.txt
index 2a6c973bdc..02cf58485a 100755
--- a/src/components/application_manager/test/CMakeLists.txt
+++ b/src/components/application_manager/test/CMakeLists.txt
@@ -135,7 +135,6 @@ set(CMAKE_EXE_LINKER_FLAGS
)
create_test("application_manager_test" "${testSources}" "${LIBRARIES}")
create_test("application_manager_mock_hmi_test" "${testSourcesMockHmi}" "${LIBRARIES}")
-#add_dependencies("application_manager_test" libbson)
create_test("help_prompt_manager_test" "${testSourcesHelpPromptManager}" "${LIBRARIES}")