summaryrefslogtreecommitdiff
path: root/src/components/application_manager/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/application_manager/test/CMakeLists.txt')
-rw-r--r--src/components/application_manager/test/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/components/application_manager/test/CMakeLists.txt b/src/components/application_manager/test/CMakeLists.txt
index f645ea7a76..668e4d8f92 100644
--- a/src/components/application_manager/test/CMakeLists.txt
+++ b/src/components/application_manager/test/CMakeLists.txt
@@ -57,9 +57,7 @@
${AM_TEST_DIR}/mock_message_helper.cc
${AM_TEST_DIR}/policy_event_observer_test.cc
${AM_TEST_DIR}/request_info_test.cc
- # On the build server tests passed however some SEGFAULT is thrown
- # Will be investigated APPLINK-25104
- #${AM_TEST_DIR}/resumption_sql_queries_test.cc
+ ${AM_TEST_DIR}/resumption_sql_queries_test.cc
${AM_TEST_DIR}/usage_statistics_test.cc
${AM_TEST_DIR}/policy_handler_test.cc
)
@@ -199,4 +197,4 @@
create_test("data_resumption_test" "${ResumptionData_SOURCES}" "${testLibraries}")
add_subdirectory(state_controller)
- add_subdirectory(commands) \ No newline at end of file
+ add_subdirectory(commands)