summaryrefslogtreecommitdiff
path: root/src/components/application_manager/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/application_manager/test/CMakeLists.txt')
-rw-r--r--src/components/application_manager/test/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/components/application_manager/test/CMakeLists.txt b/src/components/application_manager/test/CMakeLists.txt
index 4d0e7a738f..73f9421732 100644
--- a/src/components/application_manager/test/CMakeLists.txt
+++ b/src/components/application_manager/test/CMakeLists.txt
@@ -10,6 +10,7 @@ set_property(DIRECTORY "" PROPERTY INCLUDE_DIRECTORIES ${the_include_dirs})
include_directories (
${CMAKE_SOURCE_DIR}/src/3rd_party-static/gmock-1.7.0/include
${CMAKE_SOURCE_DIR}/src/3rd_party-static/gmock-1.7.0/gtest/include
+ ${COMPONENTS_DIR}/application_manager/include/application_manager/policies
)
set(testSources
@@ -47,10 +48,6 @@ set (AM_SOURCES
include_directories(
${AM_SOURCE_DIR}/policy/src/policy/policy_table/table_struct
)
- list(APPEND AM_SOURCES
- ${COMPONENTS_DIR}/application_manager/src/policies/pt_exchange_handler_impl.cc
- ${COMPONENTS_DIR}/application_manager/src/policies/policy_retry_sequence.cc
- )
set(testLibraries
gmock