summaryrefslogtreecommitdiff
path: root/src/components/application_manager/test/commands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/application_manager/test/commands/CMakeLists.txt')
-rw-r--r--src/components/application_manager/test/commands/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/components/application_manager/test/commands/CMakeLists.txt b/src/components/application_manager/test/commands/CMakeLists.txt
index e22d1434a7..cc16e4d87b 100644
--- a/src/components/application_manager/test/commands/CMakeLists.txt
+++ b/src/components/application_manager/test/commands/CMakeLists.txt
@@ -44,8 +44,10 @@ include_directories(
set(COMMANDS_TEST_DIR ${AM_TEST_DIR}/commands)
file(GLOB SOURCES
+ ${COMMANDS_TEST_DIR}/*
${COMPONENTS_DIR}/application_manager/test/mock_message_helper.cc
${COMPONENTS_DIR}/application_manager/src/smart_object_keys.cc
+ ${COMPONENTS_DIR}/application_manager/src/message.cc
${COMMANDS_TEST_DIR}/hmi/*
${COMMANDS_TEST_DIR}/hmi/hmi_notifications/*
${COMMANDS_TEST_DIR}/mobile/*