summaryrefslogtreecommitdiff
path: root/src/components/config_profile/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/config_profile/test/CMakeLists.txt')
-rw-r--r--src/components/config_profile/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/components/config_profile/test/CMakeLists.txt b/src/components/config_profile/test/CMakeLists.txt
index 597be8fe00..d586485f64 100644
--- a/src/components/config_profile/test/CMakeLists.txt
+++ b/src/components/config_profile/test/CMakeLists.txt
@@ -33,11 +33,13 @@ include(${CMAKE_SOURCE_DIR}/tools/cmake/helpers/sources.cmake)
include_directories (
${GMOCK_INCLUDE_DIRECTORY}
${COMPONENTS_DIR}/config_profile/include
+ ${COMPONENTS_DIR}/smart_objects/include
)
set(LIBRARIES
gmock
ConfigProfile
+ SmartObjects
)
collect_sources(SOURCES "${CMAKE_CURRENT_SOURCE_DIR}")