summaryrefslogtreecommitdiff
path: root/src/components/config_profile/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/config_profile/test/CMakeLists.txt')
-rw-r--r--src/components/config_profile/test/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/components/config_profile/test/CMakeLists.txt b/src/components/config_profile/test/CMakeLists.txt
index e474d3fc20..1246bff066 100644
--- a/src/components/config_profile/test/CMakeLists.txt
+++ b/src/components/config_profile/test/CMakeLists.txt
@@ -31,9 +31,7 @@
if(BUILD_TESTS)
include_directories (
- ${CMAKE_SOURCE_DIR}/src/3rd_party-static/gmock-1.7.0/include
- ${CMAKE_SOURCE_DIR}/src/3rd_party-static/gmock-1.7.0/gtest/include
- ${COMPONENTS_DIR}/include/utils
+ ${GMOCK_INCLUDE_DIRECTORY}
${COMPONENTS_DIR}/config_profile/include
)