summaryrefslogtreecommitdiff
path: root/src/components/connection_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/connection_handler/CMakeLists.txt')
-rw-r--r--src/components/connection_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/connection_handler/CMakeLists.txt b/src/components/connection_handler/CMakeLists.txt
index 8018ea3707..30199b2014 100644
--- a/src/components/connection_handler/CMakeLists.txt
+++ b/src/components/connection_handler/CMakeLists.txt
@@ -37,6 +37,7 @@ include_directories (
${ENCRYPTION_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
${BOOST_INCLUDE_DIR}
+ ${JSONCPP_INCLUDE_DIRECTORY}
)
set(PATHS