summaryrefslogtreecommitdiff
path: root/src/components/connection_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/connection_handler/CMakeLists.txt')
-rw-r--r--src/components/connection_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/connection_handler/CMakeLists.txt b/src/components/connection_handler/CMakeLists.txt
index fd2aa876cd..8018ea3707 100644
--- a/src/components/connection_handler/CMakeLists.txt
+++ b/src/components/connection_handler/CMakeLists.txt
@@ -36,6 +36,7 @@ include_directories (
${COMPONENTS_DIR}/utils/include/
${ENCRYPTION_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
)
set(PATHS