summaryrefslogtreecommitdiff
path: root/src/components/dbus/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/dbus/test/CMakeLists.txt')
-rw-r--r--src/components/dbus/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/components/dbus/test/CMakeLists.txt b/src/components/dbus/test/CMakeLists.txt
index 1b3df2c0e7..914bd2ca84 100644
--- a/src/components/dbus/test/CMakeLists.txt
+++ b/src/components/dbus/test/CMakeLists.txt
@@ -33,11 +33,12 @@ include(${CMAKE_SOURCE_DIR}/tools/cmake/helpers/sources.cmake)
include_directories (
${GMOCK_INCLUDE_DIRECTORY}
${COMPONENTS_DIR}/dbus/include/
+ ${COMPONENTS_DIR}/dbus/test/include/
)
#FIXME: exclude some tests
set (EXCLUDE_PATHS
- test_dbus_message_controller.cc
+ dbus_message_controller_test.cc
)
collect_sources(SOURCES "${CMAKE_CURRENT_SOURCE_DIR}" ${EXCLUDE_PATHS})