summaryrefslogtreecommitdiff
path: root/src/components/formatters/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/formatters/CMakeLists.txt')
-rw-r--r--src/components/formatters/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/formatters/CMakeLists.txt b/src/components/formatters/CMakeLists.txt
index ffd6f333e5..86483929e9 100644
--- a/src/components/formatters/CMakeLists.txt
+++ b/src/components/formatters/CMakeLists.txt
@@ -38,6 +38,7 @@ include_directories (
${MESSAGE_BROKER_INCLUDE_DIRECTORY}
${COMPONENTS_DIR}/smart_objects/include
${COMPONENTS_DIR}/utils/include
+ ${BOOST_INCLUDE_DIR}
)
set(PATHS