summaryrefslogtreecommitdiff
path: root/src/components/formatters/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/formatters/test/CMakeLists.txt')
-rw-r--r--src/components/formatters/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/formatters/test/CMakeLists.txt b/src/components/formatters/test/CMakeLists.txt
index b9966c8670..d245626dae 100644
--- a/src/components/formatters/test/CMakeLists.txt
+++ b/src/components/formatters/test/CMakeLists.txt
@@ -37,7 +37,7 @@ include_directories(
${COMPONENTS_DIR}/formatters/include
${COMPONENTS_DIR}/formatters/test/include
${CMAKE_BINARY_DIR}/src/components/interfaces
- ${CMAKE_SOURCE_DIR}/src/3rd_party-static/jsoncpp/include
+ ${JSONCPP_INCLUDE_DIRECTORY}
)
set(LIBRARIES