summaryrefslogtreecommitdiff
path: root/src/components/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/interfaces/CMakeLists.txt')
-rw-r--r--src/components/interfaces/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/interfaces/CMakeLists.txt b/src/components/interfaces/CMakeLists.txt
index 660cbd661d..3cf1082e90 100644
--- a/src/components/interfaces/CMakeLists.txt
+++ b/src/components/interfaces/CMakeLists.txt
@@ -38,7 +38,7 @@ include_directories (
${CMAKE_BINARY_DIR}
)
-generate_interface("v4_protocol_v1_2_no_extra.xml" "NsSmartDeviceLinkRPC::V1" "sdlrpcv1")
+generate_interface("v4_protocol_v1_2_no_extra.xml" "ns_smart_device_link_rpc::V1" "sdlrpcv1")
add_library(v4_protocol_v1_2_no_extra ${CMAKE_CURRENT_BINARY_DIR}/v4_protocol_v1_2_no_extra_schema.cc)
generate_interface("MOBILE_API.xml" "mobile_apis" "sdlrpcv2")