summaryrefslogtreecommitdiff
path: root/src/components/policy/policy_external/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/policy/policy_external/CMakeLists.txt')
-rw-r--r--src/components/policy/policy_external/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/policy/policy_external/CMakeLists.txt b/src/components/policy/policy_external/CMakeLists.txt
index c66313240f..bd05291245 100644
--- a/src/components/policy/policy_external/CMakeLists.txt
+++ b/src/components/policy/policy_external/CMakeLists.txt
@@ -43,6 +43,7 @@ include_directories (
${COMPONENTS_DIR}/config_profile/include
${POLICY_GLOBAL_INCLUDE_PATH}/
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
${JSONCPP_INCLUDE_DIRECTORY}
)