summaryrefslogtreecommitdiff
path: root/src/components/policy/policy_regular/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/policy/policy_regular/CMakeLists.txt')
-rw-r--r--src/components/policy/policy_regular/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/policy/policy_regular/CMakeLists.txt b/src/components/policy/policy_regular/CMakeLists.txt
index a5533302a5..3679b2efea 100644
--- a/src/components/policy/policy_regular/CMakeLists.txt
+++ b/src/components/policy/policy_regular/CMakeLists.txt
@@ -39,6 +39,7 @@ include_directories (
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/config_profile/include
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
)
set(POLICY_TABLE_PATHS