summaryrefslogtreecommitdiff
path: root/src/components/policy/policy_regular/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/policy/policy_regular/CMakeLists.txt')
-rw-r--r--src/components/policy/policy_regular/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/components/policy/policy_regular/CMakeLists.txt b/src/components/policy/policy_regular/CMakeLists.txt
index c7b9c068b9..a5533302a5 100644
--- a/src/components/policy/policy_regular/CMakeLists.txt
+++ b/src/components/policy/policy_regular/CMakeLists.txt
@@ -60,8 +60,6 @@ target_link_libraries(UsageStatistics Utils)
set(EXCLUDE_PATHS
${POLICY_TABLE_PATHS}
${USAGE_STATISTICS_PATHS}
- sql_pt_ext_queries.cc
- sql_pt_ext_representation.cc
)
set(PATHS
@@ -71,11 +69,6 @@ set(PATHS
)
collect_sources(SOURCES "${PATHS}" "${EXCLUDE_PATHS}")
-if (NOT REMOTE_CONTROL)
- list(REMOVE_ITEM SOURCES
- ${CMAKE_CURRENT_SOURCE_DIR}/src/access_remote_impl.cc)
-endif()
-
set(LIBRARIES
ConfigProfile
policy_struct