summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index 10a18c48b6..a09a565844 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -34,7 +34,6 @@ include_directories(
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include/
- ${COMPONENTS_DIR}/config_profile/include/
${LOG4CXX_INCLUDE_DIRECTORY}
)
@@ -43,6 +42,7 @@ set(SOURCES
${COMPONENTS_DIR}/protocol_handler/src/protocol_handler_impl.cc
${COMPONENTS_DIR}/protocol_handler/src/protocol_packet.cc
${COMPONENTS_DIR}/protocol_handler/src/protocol_payload.cc
+ ${COMPONENTS_DIR}/protocol_handler/src/multiframe_builder.cc
)
set(LIBRARIES