summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index ed3aaaf24c..ff8678b826 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -65,7 +65,6 @@ endforeach()
add_library(ProtocolHandler ${SOURCES})
-add_dependencies(ProtocolHandler libbson)
target_link_libraries(ProtocolHandler ${LIBRARIES})
if(BUILD_TESTS)