summaryrefslogtreecommitdiff
path: root/src/components/qt_hmi/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/qt_hmi/test/CMakeLists.txt')
-rw-r--r--src/components/qt_hmi/test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/components/qt_hmi/test/CMakeLists.txt b/src/components/qt_hmi/test/CMakeLists.txt
index b0c48a4348..91ec2cd20c 100644
--- a/src/components/qt_hmi/test/CMakeLists.txt
+++ b/src/components/qt_hmi/test/CMakeLists.txt
@@ -29,8 +29,6 @@
# POSSIBILITY OF SUCH DAMAGE.
-if(BUILD_TESTS)
-
cmake_minimum_required(VERSION 2.8.11)
set(QT_HMI_TESTS_LIST
@@ -67,4 +65,3 @@ foreach( file_i ${QT_HMI_TESTS_LIST})
file(COPY ${file_i} DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
endforeach( file_i )
-endif() \ No newline at end of file