summaryrefslogtreecommitdiff
path: root/src/components/resumption/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/resumption/CMakeLists.txt')
-rw-r--r--src/components/resumption/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/resumption/CMakeLists.txt b/src/components/resumption/CMakeLists.txt
index a2c93b0689..73e7b88a74 100644
--- a/src/components/resumption/CMakeLists.txt
+++ b/src/components/resumption/CMakeLists.txt
@@ -36,6 +36,7 @@ include_directories (
${COMPONENTS_DIR}/config_profile/include/
${JSONCPP_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
)
set(PATHS