summaryrefslogtreecommitdiff
path: root/src/components/security_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/security_manager/CMakeLists.txt')
-rw-r--r--src/components/security_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/security_manager/CMakeLists.txt b/src/components/security_manager/CMakeLists.txt
index 88bc1ddab4..272c7aad2f 100644
--- a/src/components/security_manager/CMakeLists.txt
+++ b/src/components/security_manager/CMakeLists.txt
@@ -39,6 +39,7 @@ include_directories(
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/application_manager/include/
${JSONCPP_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
${APR_INCLUDE_DIRECTORY}
)