summaryrefslogtreecommitdiff
path: root/src/components/smart_objects/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/smart_objects/CMakeLists.txt')
-rw-r--r--src/components/smart_objects/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/smart_objects/CMakeLists.txt b/src/components/smart_objects/CMakeLists.txt
index 84da05ce03..ef84c52ab9 100644
--- a/src/components/smart_objects/CMakeLists.txt
+++ b/src/components/smart_objects/CMakeLists.txt
@@ -34,6 +34,7 @@ include_directories(
${COMPONENTS_DIR}/include
${COMPONENTS_DIR}/smart_objects/include
${COMPONENTS_DIR}/utils/include
+ ${BOOST_INCLUDE_DIR}
)
set(PATHS