summaryrefslogtreecommitdiff
path: root/src/components/telemetry_monitor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/telemetry_monitor/CMakeLists.txt')
-rw-r--r--src/components/telemetry_monitor/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/components/telemetry_monitor/CMakeLists.txt b/src/components/telemetry_monitor/CMakeLists.txt
index f3004dc61e..354badb41a 100644
--- a/src/components/telemetry_monitor/CMakeLists.txt
+++ b/src/components/telemetry_monitor/CMakeLists.txt
@@ -33,12 +33,14 @@ set(TELEMETRY_MONITOR_SRC_DIR ${COMPONENTS_DIR}/telemetry_monitor/src)
include_directories (
include
+ ${COMPONENTS_DIR}/include/application_manager/
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include/
${COMPONENTS_DIR}/transport_manager/include/
${COMPONENTS_DIR}/application_manager/include/
- ${COMPONENTS_DIR}/policy/include/
+ ${POLICY_PATH}/include/
+ ${POLICY_GLOBAL_INCLUDE_PATH}/
${COMPONENTS_DIR}/hmi_message_handler/include/
${COMPONENTS_DIR}/formatters/include/
${COMPONENTS_DIR}/media_manager/include/