summaryrefslogtreecommitdiff
path: root/src/components/time_tester/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/time_tester/test/CMakeLists.txt')
-rw-r--r--src/components/time_tester/test/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/components/time_tester/test/CMakeLists.txt b/src/components/time_tester/test/CMakeLists.txt
index 4f83e6597a..360d85239d 100644
--- a/src/components/time_tester/test/CMakeLists.txt
+++ b/src/components/time_tester/test/CMakeLists.txt
@@ -58,21 +58,21 @@ set(testLibraries
gmock
TimeTester
jsoncpp
- Utils
+ Utils
MediaManager
- ProtocolHandler
+ ProtocolHandler
v4_protocol_v1_2_no_extra
- SmartObjects
+ SmartObjects
ProtocolLibrary
ConfigProfile
- connectionHandler
ApplicationManager
MessageHelper
Resumption
jsoncpp
transport_manager
MediaManager
- ProtocolHandler
+ ProtocolHandler
+ connectionHandler
)
if (BUILD_USB_SUPPORT)