summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/transport_manager/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/components/transport_manager/CMakeLists.txt b/src/components/transport_manager/CMakeLists.txt
index 11986ee9fa..a539c64578 100644
--- a/src/components/transport_manager/CMakeLists.txt
+++ b/src/components/transport_manager/CMakeLists.txt
@@ -106,8 +106,8 @@ else()
)
endif()
-if(NOT BUILD_TESTS)
- list (APPEND EXCLUDE_PATH
+if(NOT ENABLE_IAP2EMULATION)
+ list (APPEND EXCLUDE_PATHS
${CMAKE_CURRENT_SOURCE_DIR}/include/iap2_emulation/iap2_transport_adapter.h
${CMAKE_CURRENT_SOURCE_DIR}/src/iap2_emulation/iap2_transport_adapter.cc
)