summaryrefslogtreecommitdiff
path: root/src/components/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/utils/CMakeLists.txt')
-rw-r--r--src/components/utils/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/components/utils/CMakeLists.txt b/src/components/utils/CMakeLists.txt
index 198094d50a..837a237c6c 100644
--- a/src/components/utils/CMakeLists.txt
+++ b/src/components/utils/CMakeLists.txt
@@ -113,10 +113,8 @@ if(${CMAKE_SYSTEM_NAME} MATCHES "Linux")
endif()
add_library("Utils" ${SOURCES})
-# Add boost system
+# Add boost libraries to link
list(APPEND LIBRARIES -lboost_system -lboost_filesystem)
-
-
target_link_libraries("Utils" ${LIBRARIES})
if(ENABLE_LOG)